logo


1Km wifi linktest met twee Mikrotik Omnitiks Mikrotik logo

1Km wifi linktest met Mikrotik Omnitik

Linkplanning

Linkplanning

Goede locatie maar deze linktest is op een zondag uitgevoerd omdat er anders teveel verkeer op de weg is.

  • De linktest is uitgevoerd volgens de wettelijke limit op 1 watt erp.
  • De snelheid wordt gemeten met de bandwidth tool van de Mikrotik Omnitik.
  • Meting uitgevoerd met UDP protocol.
  • Deze 1Km 5GHz wifi linktest is uitgevoerd op een openbare weg.
  • Er is geen ander accesspoint in de nabijheid die de linktest kan storen.

Configuratie en werkwijze

omnitik

De Omnitik's zijn verbonden en communiceren met elkaar via BGP-routing, er wordt gemeten met de bandwidth tool van Mikrotik tussen 192.168.1.1 en 192.168.2.1

Situatie

De Omnitiks staan opgesteld op een openbare weg, afstand 1Km van elkaar

Kant A

omnitik kant A

De Omnitik staat gemonteerd op een 2 meter hoge standaard op een vluchtheuvel op een openbare weg. Gedenk dat de fresnel zone normaal minimum 3,6 meter hoogte moet bedragen op 1Km afstand.

omnitik kant A

Vanop een afstand te zien 1Km verder met zoom, tijdens de meting was er geen enkel voertuig op het traject uiteraard.

Kant B

omnitik kant B

2 meter hoge standaard met Mikrotik Omnitik staat opgesteld op het einde van de weg.

omnitik kant B

De opstelling wat dichter bekeken.

omnitik kant B

Om de situatie meer te verduidelijken heb ik het tegen station vanop een afstand van 1 Km gefotografeerd met zoom.

Wireless settings


Omnitik site A
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium \ disabled=no
  • distance=5 frequency=5200 l2mtu=2290 wireless-protocol=802.11
  • mode=bridge \ ssid=omnitik-802.11-ap
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

Omnitik site B
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=\ belgium disabled=no
  • distance=5 frequency=5200 l2mtu=2290
  • mode=\ station-bridge ssid=omnitik-802.11-ap
  • wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-client] /interface wireless>

omnitik kant B

Je ziet dat beide wifi radio's aan het communiceren zijn met elkaar, na een tijdje hebben ze de ideale snelheid gevonden waarmee ze data kunnen uitwisselen. De snelheid is voor een afstand van 1 Km niet zo slecht, gedenk dat de Omnitik over kleine antennes beschikt, naar mijn mening is 1Km de maximale afstand van Omnitik naar Omnitik om nog een goede performance te behalen, opgelet! de antennes zijn omni directioneel, de Omnitik is niet uitgerust met richt antennes, verwacht daar geen wonderen van.

omnitik kant B

Ping latency test

omnitik pingtest

Stabiele ping tijden met een maximale snelheid van 2 milliseconden


Resultaat
RouterOS 6.18
Power 30dB = 1 watt erp
Bios firmware 3.18
Frequentie 5200 MHz.
Bandbreedte 20 MHz.
Protocol 802.11-N
Transmit CCQ Niet ingevuld
Signaal Chain 0 / 1 -75dBm /-76dBm
Ack-Timing 5 Km
Speed- RX / TX 10.6 Mbit/sec 9.7 Mbit/sec
Ping latency Tussen 1 en 2 ms


Besluit

Deze linktest toont aan hoe belangrijk het is rekening te houden met de fresnell zone, op deze afstand moet de Omnitik op een hoogte van 3.6 meter staan. Doch zal men met de Omnitik naar Omnitik link niet verder geraken dan 1 Km om nog een stabiele link te bekomen.

Hier een tool om de fresnell zone te berekenen

Naar mijn mening is de maximale afstand tussen twee Mikrotik Omnitiks bereikt, langere afstanden met de Omnitiks zullen resulteren in een slechte performance of zelfs het uitvallen van de verbinding. De Mikrotik Omnitik vind ik geschikt als lokaal accesspoint, maar niet om verre point to point of multipoint verbindingen op te bouwen. Je kan dan wel bepaalde toestellen combineren zoals de Mikrotik SXT, dit zal resulteren in een zeer goede performance.

Top