Wirelessinfo.be

1 km wifi linktest with Mikrotik Omnitik

  • The linktest was executed taking into account the legal limitation (1 Watt ERP).
  • Speed is measured with the bandwidth tool on the Mikrotik Omnitik.
  • Bandwidth test executed with UDP.
  • This 1 km 5 GHz wifi linktest was executed on a public road

Configuration and way of working
omnitik

Linkplan

Situation

Kant A
omnitik kant A

The Omnitik is mounted on a standard, 2m off the ground. Please keep in mind that the fresnel zone should have 3,6 meter in height on a distance of 1 km.

omnitik kant A

From a distance of 1 km, with zoom. During the measurement there was no road traffic.

Site B
omnitik kant B

2 meter high standard with Mikrotik Omnitik on the end of the road.

omnitik kant B

A closer look.

omnitik kant B

Picture with zoom from 1 km.

Wireless configuratie

Omnitik AP kant
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=5 frequency=5200 l2mtu=2290
  • mode=bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

Omnitik client kant
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=5 frequency=5200 l2mtu=2290
  • mode=station-bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-client] /interface wireless>

Result
RX = receive
omnitik kant B

You see both wifi radios are communicating with each other. After a while they found the ideal speed to exchange data. Considering the distance of 1 km, the speed isnít too bad. The Omnitik is also equipped with rather small antennas, so according to me, the maximum distance to connect Omnitik to Omnitik is 1 km. Longer distances will make the distance go down. The Omnitiks are omnidirectional. Donít expect any miracles of it.

TX = send
omnitik kant B
Ping test
omnitik pingtest

Stable ping with maximum 2 milliseconds.

Frequentie Power Bandbreedte Ack-timing Signaal RX / TX Speed RX / TX
5200 Mhz 30dB = 1 watt erp 20 Mhz 5 km -75 / -76 dBm 10,6 / 9,7 Mbit

Conclusion

This linktest shows how important it is to keep into account the fresnell zone. On this distance, the Omnitik needs to be on a height of 3,6 meter. However, with a connection Omnitik to Omnitik, the link will not become any more relaible.

Tool to calculate the fresnell zone

To my opinion, the maximum distance between two Omnitiks was achieved. Longer distances will result in lower connection speed or loss of connection.The Mikrotik Omnitik is suitable as local access point, but not for long-distance point-to-point or multipoint connections. It is however possible to combine certain other devices to the Omnitik, such as the Ubiquiti Nanostation 5M or the Ubiquiti Nanobridge 5M. This will result in a very good performance.

Top