Wirelessinfo.be

1 km wifi linktest from Mikrotik SXT G-5HPnD-HG r2 to SXT G-5HPnD-HG r2

  • The linktest was executed bearing in mind the legal limitations of 1 Watt ERP (effective radiated power).
  • Speed is measured with the bandwidth tool of Mikrotik RB2011 UAS RM.
  • This 1 km 5GHz wifi linktest was executed on a public road in the harbour of Gent, Belgium.
  • Both SXTs are 3.80 meter from the ground, on a speaker standard
  • No other access point were present during the time of testing, to limit all possible interference.

Principle
omnitik

The Mikrotik SXT G-5HPnD-HG r2 has a gigabit ethernet interface so we have a good view on the link speed. In order not to overload the CPU of the SXT by the bandwidth test software, this is not running on the SXT itself. We connect the SXT on a routerboard RB 2011 UiAS-2HnD-in. This will be the DHCP server. A Routerboard RB 2011 UAS RM on the other side will be the client. hese routerboards will measure the speed on the wireless link.

Linkplan

A good location to measure links. Line of sight and no obstacles.

Router OS version
RouterOs Bios firmware
6.17 3.18

Site A

24 volt battery with a RB2011-UAS RM

A closer view

Site B

24 Volt battery with RB2011 UAS-2HnD-IN

A closer view

omnitik kant B

Situation picture with zoom. The red dot marks the spot where the SXT is located, 1 km further.

Wireless settings

SXT site A
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=17 band=5ghz-onlyn
  • country=belgium \ disabled=no
  • frequency=5200 l2mtu=2290
  • mode=bridge ssid=sxt-test-20-802.11 \
  • wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

SXT site B
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=17 band=5ghz-onlyn
  • country=\ belgium disabled=no
  • frequency=5200 l2mtu=2290
  • mode=station-bridge ssid=sxt-test-20-802.11 \
  • wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@sxt-802.11-20-client] /interface wireless>

Results
Bandwith20 MHz protocol 802.11 n
Frequentie Bandbreedte Ack-timing Signaal chain0 /chain1 Speed RX/TX Transmit ccq
5200 Mhz 20 Mhz 1.6 Km -48 dBm /-48 dBm 109.5 Mbit /111.2 Mbit 100 / 99

Bandwidth 20 MHz protocol Nv2
Frequentie Bandbreedte Ack-timing Signaal chain0 /chain1 Speed RX/TX Transmit ccq
5200 Mhz 20 Mhz 1.6 Km -48 dBm /-48 dBm 108.0 Mbit /92.1 Mbit 98 / 99

Pingtest

Explanation

The Mikrotik SXT has a mimo 2x2 radio onboard. This is connected to the two antennas inside the SXT. One antenna is polarized horizontally, the other one vertically. This is also the reason there are always 2 values: .../... By selecting "chain0" and "chain1", we use both antennas and polarisations. This is the system 2x2 MIMO. If you want to know more about the insides of the antenna hardware, check this link. Notice the double antenna mounted after one another.

Conclusion

This link test has passed the... test. But strictly speaking, the signal is overwhelming. It could be compared to a person standing next to you and screaming, instead of talking normally. Nevertheless the quality of the link (CCQ) was 100%.

Top