WirelessInfo.be informatie over bedrade en draadloze netwerken
300 Meter 5 GHz wifi linktest met Mikrotik Omnitik verhinderd door bomen

300 Meter 5 GHz wifi linktest met Mikrotik Omnitik verhinderd door bomen

Het water in de bomen is hier de boosdoener. Het water slorpt de wifi-stralen op.

  • De linktest is uitgevoerd volgens de wettelijke limit op 1 watt erp.
  • De snelheid wordt gemeten met de bandwidth tool van de Mikrotik Omnitiks zelf.
  • De snelheid is gemeten met het UDP protocol.
  • Beide chains zijn aangevinkt.
  • Deze 300 meter 5GHz wifi linktest is uitgevoerd in een bos in een dreef met gedeeltelijke line of sight, en zonder line of site.
  • Er is geen ander accesspoint in de nabijheid die de linktest kan storen.
  • Vergelijk beide wifi linktesten, leer dat een wifi verbinding NOOIT tot stand kan worden gebracht met bomen of andere obstakels er tussen in.

Wireless configuratie

Omnitik AP kant
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=3 frequency=5200 l2mtu=2290
  • mode=bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

Omnitik client kant
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=3 frequency=5200 l2mtu=2290
  • mode=station-bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-client] /interface wireless>

Configuratie en werkwijze

Mikrotik Omnitik linktest in het bos

De Omnitik's zijn verbonden en communiceren met elkaar via BGP-routing, er wordt gemeten met de bandwidth tool van Mikrotik tussen 192.168.1.1 en 192.168.2.1 met het UDP protocol.

wifi linktest uitrusting

Situatie 1 beide Mikrotik Omnitiks kunnen elkaar nog zien.

De Omnitiks staan opgesteld in een bosdreef omgeven door bomen, op een afstand van 300 meter, dit om te illustreren wat bomen doen met het wifi signaal. Beide stations kunnen elkaar nog goed zien er zijn enkele bladeren die het signaal wat belemmeren.

Kant A

omnitik kant A

2 Meter hoge standaard met Mikrotik Omnitik staat opgesteld op een kleine open plaats waar de rode stip staat.

Kant B

omnitik kant B

Op een kleine open plek staat eveneens een 2 meter hoge standaard met daarop de Omnitik gemonteerd.

omnitik kant B

Beide Omnitiks 300 meter van elkaar, ik meet enkel op de 20 Mhz bandbreedte omdat dit het beste resultaat geeft.

Resultaat

RX = ontvangen

omnitik kant B

Je ziet dat beide wifi radio's aan het communiceren zijn met elkaar, na een tijdje hebben ze de ideale snelheid gevonden waarmee ze data kunnen uitwisselen. Daarom dat je de eerste paar strepen kort ziet naar geleidelijk langer, een wifi link moet je eerst wat tijd geven om de optimale snelheid te bereiken.

TX = zenden

omnitik kant B

Ping latency test

omnitik kant B

Stabiele ping tijden met een maximale snelheid van 2 milliseconden


Resultaat

RouterOS 6.18
Bios firmware 3.18
Power 30dB = 1 watt erp
Frequentie 5200 MHz.
Bandbreedte 20 MHz.
Protocol 802.11-N
Transmit CCQ Niet ingevuld
Signaal Chain 0 / 1 -61dBm /-60dBm
Ack-Timing 3 Km
Speed- RX-ontvangen / TX-verzenden 108.6 Mbit/sec 110.3 Mbit/sec
Ping latency Tussen 1 en 2 ms


Situatie 2 beide Mikrotik Omnitiks kunnen elkaar niet zien door de bomen

Zie hoe de wifi link wordt beinvloed door bomen, deze situatie illustreert wat niet mogelijk is, een stabiele wifi verbinding opbouwen tussen bomen.

omnitik kant B

Aan de ene kant staat de Omnitik voor een boom geplaatst en is er geen line of sight (vrij zicht) tussen beide wifi stations.

omnitik kant B

Bij opstakels zoals bomen zie je dat de snelheid van de wifi link enorm afneemt, hier zie je de streepjes van lang naar kort gaan, omdat beide wifi stations de beste snelheid aan het zoeken zijn. Omdat er bomen in de weg staan neemt de snelheid af.

omnitik kant B

Ping latency test

omnitik kant B

De pingtest is lijkt vrij stabiel maar je ziet dat er een maximale pingtijd inzit van 17 milliseconden, opgepast! dit is maar op een afstand van 300 meter.

Resultaat

RouterOS 6.18
Bios firmware 3.18
Power 30dB = 1 watt erp
Frequentie 5200 MHz.
Bandbreedte 20 MHz.
Protocol 802.11-N
Transmit CCQ Niet ingevuld
Signaal Chain 0 / 1 -74dBm /-73dBm
Ack-Timing 3 Km
Speed- RX-ontvangen / TX-verzenden 23.8 Mbit/sec 29.3 Mbit/sec
Ping latency Tussen 1 en 2 ms


Besluit

In dit voorbeeld heb je een duidelijk beeld wat obstakels met wifi signalen uitspookt, op een afstand van 300 meter afstand heb je al een verlies van -13 dBm wat niet weinig is. De snelheid is afgenomen met 85 Mbit/sec wat heel veel is op die afstand, men kan geen wifi verbinding opbouwen met obstakels tussen station A en B. Bomen hebben de eigenschap wifi signalen op te slorpen, wat hier duidelijk te zien is.

Op deze afstand is een smalle dreef nog haalbaar om een wifi link te verwezenlijken, maar als je met grote afstanden zou werken zou dit niet meer lukken. Dit komt door de nodige fresnell zone: hoe verder de link hoe groter de fresnell zone moet zijn.

Top