Wirelessinfo.be

300 meter 5 GHz wifi linktest with Mikrotik Omnitik obstructed by trees

The water in the trees is the main reason the wifi signal gets absorbed.

  • The linktest was executed taking into account the legal limitation of 1 Watt ERP.
  • Speed is measured with the bandwidth tool of the Mikrotik Omnitik.
  • Bandwidth test executed with UDP.
  • I made the test between the units themselves. Reason: because omnitik has no gigabit ports
  • Both chains are enabled.
  • This 300 meter 5 GHz wifi linktest was executed in a forest with a wide lane. With and without line of sight.
  • No other access point were present during the time of testing, to limit all possible interference.
  • Compare both linktests and conclude that a wifi connection can never be made with trees or other obstacles in between.

Wireless settings

Omnitik AP site
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=3 frequency=5200 l2mtu=2290
  • mode=bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

Omnitik client site
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=8 band=5ghz-onlyn
  • country=belgium disabled=no
  • distance=3 frequency=5200 l2mtu=2290 mode=ap-bridge
  • mode=\ station-bridge ssid=test_802.11 wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-client] /interface wireless>

Configuration at both sides
omnitik

The are connected and communicate via BGP routing. Measurement is performed between 192.168.1.1 and 192.168.2.1 with the Mikrotik bandwidth tool.

wifi meting uitrusting
Situation 1

The Omnitiks are setup in a lane in the forest, surounded by trees. Distance between the devices: 300m. This is to illustrate what influence trees have on the signal. Both stations can see one another, only some leafs might block the view.

Site A
omnitik kant A

2 Meter high pole with Mikrotik Omnitik in a small open area, indicated by the red dot.

Site B
omnitik kant B

Similar setup on side B.

omnitik kant B

With a distance of 300 meter between the Omnitiks, we measure only on the 20 MHz bandwidth, since this gives the best results.

Result
RX = receive
omnitik kant B

You see both wifi radio's communicate. After a while they found the ideal speed they can use to communicate. That's why in the beginning the speed is not yet optimal. You must give a wifi link some time to get to the optimal speed.

TX = Send
omnitik kant B
Ping test
omnitik kant B

Stable ping with max 2 msec latency.

Frequency Power Bandwidth Ack-timing Signal RX / TX Speed RX / TX
5200 Mhz 30dB = 1 watt erp 20 Mhz 3 km -61 / -60 dBm 108,6 / 110,3 Mbit

Situation 2

Here the wifi link is influenced (blocked) by trees. This setup shows what is not possible: build up a stable wifi link through trees.

omnitik kant B

On side A an Omnitik placed in front of a tree, no line of sight between both wifi stations.

RX = Receive
omnitik kant B

With obstacles like trees, you see the speed of the wifi link decrease dramatically. On the below graph you see the speed descending since both stations are negotiating the optimal speed.

TX = Send
omnitik kant B
Ping test
omnitik kant B

Pingtest looks stable, but you already notice a latency of 17 msec. This is only a distance of 300 meter!

Frequency Power Bandwidth Ack-timing Signaal RX / TX Speed RX / TX
5200 Mhz 30dB = 1 watt erp 20 Mhz 3 km -74 / -73 dBm 23,8 / 29,3 Mbit
Conclusion

This example clearly shows what obstacles do on a wifi link. In this example, on a minor distance of 300 meter you already suffer a significant loss of 13 dBm! Speed went down with 85 Mbit/sec, a lot on 300 meter. One cannot build a wifi connection with obstacles inbetween. Trees absorb wifi signal, this shows clearly.

On this limited distance it is still possible to build a wifi link, with limited speed. Working with bigger distances, this would never work. This is because the necessary "fresnell zone". The more distance inbetween, the bigger the fresnell zone should be.

Top