WirelessInfo.be informatie over bedrade en draadloze netwerken
Mikrotik firewall blok inkomende DNS-aanvragen Mikrotik logo

Mikrotik firewall blok inkomende DNS-aanvragen

Om externe DNS aanvragen op uw Mikrotik routerboard te verhinderen moet je de poort 53 op het protocol UDP dichtzetten door middel van de Mikrotik firewall. Dit zal voorkomen dat uw routerboards DNS-server zal reageren op externe DNS aanvragen ook wel DNS-requests genaamd. Met extern bedoelen we het WAN gedeelte van uw netwerk. Uw LAN netwerk ook local network genoemd zal de DNS-server op uw routerboard wel kunnen gebruiken. Hier zie je ook de DNS-aanvragen te beperken.

Hoe configureer je de Mikrotik firewall voor het blokken van DNS-requests

Klik op "new terminal" in het hoofd venster.

Kopieer het onderstaand script.

Plak het vervolgens in het "new terminal" venster. Klaar!

Block inkomende DNS-aanvragen
  • /ip firewall filter
  • add action=drop chain=input dst-port=53 in-interface=ether1_wan protocol=udp
  • add action=drop chain=input dst-port=53 in-interface=ether1_wan protocol=tcp

Beperk inkomende DNS-aanvragen
  • /ip firewall filter
  • add chain=input action=accept dst-port=53 protocol=udp limit=100/1m comment="limited dns" disabled=no
  • add chain=input action=drop dst-port=53 protocol=udp comment="limit per minuut bereikt=blok" disabled=no

Op deze manier aanvaard de router 100 DNS aanvragen per minuut. Indien het aantal van 100 aanvragen per minuut wordt overschreden blokt de router de DNS toegang. De aantal aanvragen per minuut kan je vermeerderen of verlagen.

Top