Deel dit onderwerp alstublieft!

Mikrotik CRS-3xx serie hulppagina

Met deze Mikrotik CRS-3xx serie hulppagina wil ik hulp bieden door middel van voor geconfigureerde code. Dit om de configuratie van de CRS-3xx serie te vergemakkelijken. Ik denk in de eerste plaats aan het configureren van de bridge met alle interfaces. Dit neemt veel werk in beslag en dit wil ik je uit handen nemen.
Op deze pagina zal je hiervoor de code vinden om de bridge aan te maken en alle interfaces in deze bridge te plaatsen. Dit is toch mooi meegenomen is het niet?
Hieronder zie je de CRS-328-24P-4S+RM een Mikrotik switch die heel wat in zijn mars heeft. De CRS328 kan zowel draaien op het bekende RouterOS als op SwitchOS en heeft 24 PoE poorten die zowel de PoE standaarden 802.3 af/at ondersteunen. Maar hier gaan we het niet over hebben. Deze code kan worden gebruikt om de juiste VLAN configuratie te gaan instellen.  

De code is aangemaakt met

RouterOS versie 6.47.7
Firmware versie 6.47.7
Mikrotik CRS-3xx serie

Reset eerst het Mikrotik CRS-3xx serie toestel vooraleer je de code inplakt 

Je dient eerst en vooral de Mikrotik CRS-3xx te resetten zonder default configuratie. De werkwijze hoe je dit moet doen zie je hier op een YouTube filmpje die ik heb gemaakt. Na de reset kan je niet meer inloggen op de Mikrotik switch. Dit omdat het IP-adres ook is verwijderd. Doch met behulp van Mikrotik Winbox kan je gaan inloggen op het MAC-adres. Hoe dit in zijn werk gaat zie je hier

Kopieer de nodige code en plak deze in het new-terminal venster

Na de reset en terug in te loggen op de Mikrotik switch kan je de code gaan gebruiken door deze te kopiëren en te plakken in het new terminal venster. Indien er zich fouten zouden voordoen bij het implementeren van de code controleer of de interface namen overeenkomen met de code. En dat je het juiste model hebt gekozen.
Deze code is geschikt voor de volgende toestellen: CRS328 24P-4S+RMCRS326-24G-2S+RM, CRS309-1G-8S+INCRS305-1G-4S+IN. Deze code kan ook gebruikt worden voor andere Mikrotik CRS-3xx serie modellen mits aanpassing van de code. Deze Mikrotik CRS3xx hulppagina is een hulpmiddel bij het maken van een VLAN configuratie op de Mikrotik switchen.

Mikrotik CRS-3xx serie hulppagina

Bridge en poort configuratie CRS326-24G-2S+RM

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=ether11
add bridge=bridge1 interface=ether12
add bridge=bridge1 interface=ether13
add bridge=bridge1 interface=ether14
add bridge=bridge1 interface=ether15
add bridge=bridge1 interface=ether16
add bridge=bridge1 interface=ether17
add bridge=bridge1 interface=ether18
add bridge=bridge1 interface=ether19
add bridge=bridge1 interface=ether20
add bridge=bridge1 interface=ether21
add bridge=bridge1 interface=ether22
add bridge=bridge1 interface=ether23
add bridge=bridge1 interface=ether24
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
Mikrotik CRS-328

Bridge en poort configuratie CRS328-24G-2S+RM

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=ether11
add bridge=bridge1 interface=ether12
add bridge=bridge1 interface=ether13
add bridge=bridge1 interface=ether14
add bridge=bridge1 interface=ether15
add bridge=bridge1 interface=ether16
add bridge=bridge1 interface=ether17
add bridge=bridge1 interface=ether18
add bridge=bridge1 interface=ether19
add bridge=bridge1 interface=ether20
add bridge=bridge1 interface=ether21
add bridge=bridge1 interface=ether22
add bridge=bridge1 interface=ether23
add bridge=bridge1 interface=ether24
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=sfp-sfpplus3
add bridge=bridge1 interface=sfp-sfpplus4
Mikrotik CRS-3xx serie hulppagina

Bridge en poort configuratie CRS309-1G-8S+IN

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=sfp-sfpplus3
add bridge=bridge1 interface=sfp-sfpplus4
add bridge=bridge1 interface=sfp-sfpplus5
add bridge=bridge1 interface=sfp-sfpplus6
add bridge=bridge1 interface=sfp-sfpplus7
add bridge=bridge1 interface=sfp-sfpplus8
add bridge=bridge1 interface=ether1
Mikrotik CRS3xx hulppagina

Bridge en poort configuratie CRS305-1G-4S+IN

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus1
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=sfp-sfpplus3
add bridge=bridge1 interface=sfp-sfpplus4
add bridge=bridge1 interface=ether1
Please follow and like us:

Deze website maakt gebruik van cookies. Door deze site te blijven gebruiken, accepteert u het gebruik van deze cookies.