mikrotik verbind met telenet homespot

Mikrotik verbind met Telenet homespot.
Ben jij vervolgens de eigenaar van de Mikrotik RB962uiGS-5HacT2HnT router?

Zodoende kan je verbinden met een Telenet homespot en andere hotspots als die bijgevolg moeilijk te bereiken zijn.

Verbinden door middel van de 5 GHz. frequentie op de Telenet wifi HOMESPOT is zodoende een prachtig voorbeeld van de veelzijdigheid van de Mikrotik router.

De Mikrotik RB962uiGS-5HacT2HnT heeft vervolgens twee wifi radio's onboard.
Namelijk één met de 5 GHz. ac frequentie en daarnaast één met de 2.4 GHz. frequentie.

Zo wordt vervolgens een wifi router telenet versterker aankopen overbodig

Kortom dit maakt de Mikrotik router zo bijzonder door middel van zijn veelzijdigheid en bovendien zijn flexibiliteit.

     Vandaar dat ik namelijk zeg dat dit de beste router voor Telenet is.

Daarom toon ik vervolgens de configuratie stap voor stap met de nodige screenshots .

De ideale wifi versterker voor Telenet

Bron: Mikrotik.com

Ik heb al de verbinding met Telenet besproken door middel van een Mikrotik SXT maar deze configuratie is nog veelzijdiger en zodoende veel interessanter. 

Je kan vervolgens gebruik maken van de 5 ethernet poorten en van de 2.4 GHz. wifi radio.

Door middel van de universele spanning van 11 volt tot 57 volt D.C. kan deze zelfs in de auto worden gebruikt of ergens op een plaats waar een Telenet Homespot bereikbaar is.

De antenne winst is zodoende 2.5 dBi voor de 5 GHz en 2 dBi voor de 2.4 GHz. doch ze zijn super gevoelig betreft ontvangst.

Verwacht nu geen wonderen van deze configuratie, maar het is een basis om meer uit de Telenet Homespot te halen.

Je kan zodoende door middel van een SXT verbinden in plaats van de onboard wifi radio om meer ontvangst gevoeligheid te creëren doch dit vergt vervolgens een andere configuratie.
Bekijk de link onderaan deze blogpost.

Een afbeelding van de mikrotik verbind met telenet homespot configuratie ter verduidelijking

Mikrotik verbind met Telenet homespot

Instellen van de draadloze wan toegang

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster op "Wireless".
  2. Klik op het tabblad "Wifi interfaces".
  3. Vervolgens dubbelklik je op "wlan2", deze is normaal de 5 GHz interface.
Mikrotik verbind met Telenet homespot
  1. Klik op het tabblad "General".
  2. Bij "Name" geef de wlan2 interface de naam "wlan-wan".
  3. Klik verder door naar het tabblad "Wireless".
Mikrotik verbind met Telenet homespot
  1. Bij "Mode" selecteer "station".
  2. Vervolgens bij "Band" 5Ghz-A/N/AC.
  3. Klik op het rechter tabblad op "Advanced".
Mikrotik verbind met Telenet homespot
  1. Bij "Country settings" selecteer je land.
  2. Vervolgens geef bij "Antenna gain" de waarde 3 in.
    Dit is de wettelijke norm.
  3. Klik op het rechter tabblad op "Scan".
Mikrotik verbind met Telenet homespot
  1. Bij "Interface" selecteer je "wlan-wan".
  2. Klik nu op "start".
Mikrotik verbind met Telenet homespot
  1. Selecteer nu "TELENTHOMESPOT".
  2. Klik vervlogens op "Connect".
Mikrotik verbind met Telenet homespot
  1. Je ziet nu als SSID "TELENTHOMESPOT".
  2. Klik vervlogens op "Ok".

Configureren van de draadloze DHCP-Cliënt

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster op "IP".
  2. Klik vervlogens op "DHCP-Cliënt".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje.
  2. Vervolgens selecteer de interface "wlan-wan".
  3. Klik op "Apply".
  4. Je ziet nu "bound" staan, wat wil zeggen dat je Mikrotik toestel van de Telenethomespot een IP-adres heeft verkregen.
  5. Klik op "ok" om af te sluiten.

Aanmaken van de bridge-lan interface

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster op "Bridge".
  2. Klik vervlogens op het blauwe kruisje.
Mikrotik verbind met Telenet homespot
  1. Geef de bridge de naam "bridge-lan.
  2. Klik verder op "ok".

Toevoegen van de interfaces op de bridge-lan

Mikrotik verbind met Telenet homespot
  1. Klik op het tabblad "Ports"
  2. Vervolgens op het blauwe kruisje.
Mikrotik verbind met Telenet homespot
  1. Selecteer de aangemaakte bridge "bridge-lan".
  2. Selecteer vervolgens wlan1
  3. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje om terug een interface in de bridge te plaatsen.
  2. Selecteer de aangemaakte bridge "bridge-lan".
  3. Selecteer vervolgens "ether1".
  4. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje om terug een interface in de bridge te plaatsen.
  2. Selecteer de aangemaakte bridge "bridge-lan".
  3. Selecteer vervolgens "ether2".
  4. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje om terug een interface in de bridge te plaatsen.
  2. Selecteer de aangemaakte bridge "bridge-lan".
  3. Selecteer vervolgens "ether3".
  4. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje om terug een interface in de bridge te plaatsen.
  2. Selecteer de aangemaakte bridge "bridge-lan".
  3. Selecteer vervolgens "ether4".
  4. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Klik op het blauwe kruisje om terug een interface in de bridge te plaatsen.
  2. Selecteer de aangemaakte bridge "bridge-lan".
  3. Selecteer vervolgens "ether5".
  4. Klik op "ok".
Mikrotik verbind met Telenet homespot
  1. Dit is het resultaat, je merkt op dat de wlan interface via de CPU werkt.
    Alle andere interfaces ether1 tot en met ether5 werken via de switch-chip via HW-offload.

Bridge-lan een IP-adres geven

  1. Klik in het hoofdvenster op "IP".
  2. Vervolgens op "Addresses".
  1. Klik op het blauwe kruisje.
  2. Selecteer de interface "Bridge-lan"
  3. Geef vervolgens de gewenste IP-range in, bijvoorbeeld 192.168.100.1/24
  4. Klik vervolgens op "ok".
  1. Eens dit correct uitgevoerd moet het er zo uitzien.

Firewall NAT instellingen

  1. Klik in het hoofdvenster terug op "IP".
  2. Vervolgens op "Firewall".
  1. Klik op het tabblad "NAT".
  2. Klik op het blauwe kruisje om een nieuwe NAT-rule aan te maken.
  1. Bij "Chain" selecteer "srcnat"
  2. Bij "Out interface" selecteer je de wireless interface "wlan-wan".
  3. Klik vervolgens door op "Action".
  1. Bij "Action" kan je kiezen welke functie moet uitgevoerd worden.
  2. Bij "Action selecteer "masquerade".
  3. Klik vervolgens door op "Ok".

DNS configuratie

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster terug op "IP".
  2. Vervolgens op "DNS".
Mikrotik verbind met Telenet homespot
  1. Vink "allow remote requests aan.
  2. Klik vervolgens op "Apply".
  3. Klik nu verder op het tabblad rechts "Static".
  1. Bij "Name geef de router een naam.
  2. Vul het IP-adres in van de router, hier is dat 192.168.100.1
  3. Bij "TTL" (Time To Live) vul 10 dagen in.
  4. Klik op "ok".

DHCP-server instellen op de bridge-lan

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster op "IP".
  2. Vervolgens op "DHCP-server".
Mikrotik verbind met Telenet homespot
  1. Klik op "DHCP Setup".
Mikrotik verbind met Telenet homespot
  1. Selecteer vervolgens "bridge-lan.
  2. Vervolgens klik op "next".
Mikrotik verbind met Telenet homespot
  1. klik op "next".
Mikrotik verbind met Telenet homespot
  1. klik op "next".
Mikrotik verbind met Telenet homespot
  1. klik op "next".
Mikrotik verbind met Telenet homespot
  1. Geef het IP-adres van de router in 192.168.100.1 en klik op het pijltje die naar onder wijst.
Mikrotik verbind met Telenet homespot
  1. Vul vervolgens een tweede DNS-server in, bijvoorbeeld Google DNS 8.8.8.8
  2. Vervolgens klik op "next".
  1. De lease time is de tijd dat de DHCP-server reserveerd voor een bepaalde cliënt. Hier staat die op 10 minuten
    Klik op next
Mikrotik verbind met Telenet homespot
  1. De DHCP-server setup is ingesteld, klik op "Ok".

Wireless AP configuratie:u aanmaken van de security profile

  1. Klik in het hoofdvenster op "Wireless".
  2. Vervolgens klik je op het tabblad "security profile".
  3. Vervolgens klik op het blauwe kruisje om een nieuwe security profile aan te maken.
  4. Geef de security profile een naam.
Mikrotik verbind met Telenet homespot
  1. Bij "Unicast en Group ciphers" vink alleen "AES-CCM" aan.
  2. Vink WPA2 PSK aan, de rest mag je uit vinken.
  3. Vervolgens geef een sterk paswoord in.
  4. Klik op "ok".

 AP configuratie

Mikrotik verbind met Telenet homespot
  1. Klik in het hoofdvenster op "Wireless".
  2. Vervolgens dubbelklik je op "wlan1".
    Schakel de wireless interface in door op het blauwe vinkje te klikken.
Mikrotik verbind met Telenet homespot
  1. Om het accespoint actief te maken selecteer bij "mode" "ap-bridge".
  2. Bij "band" kies selecteer 2.4GHz-G/N.
  3. Selecteer bij "Frequency" 2412 dit is kanaal 1 de kanalen 1,6 of 11 zijn de niet overlappende kanalen. De rest is strict genomen niet bruikbaar.
  4. Als "SSID" geef het accespoint een naam die deze moet uitzenden.
  5. Selecteer de juist aangemaakte security profile.

Het accespoint instellen volgens de wetgeving

Mikrotik verbind met Telenet homespot
  1. Bij "Country" selecteer je land. Dit moet om wettelijk in orde te zijn.
  2. Bij "antenna gain" geef de waarde 2 in. Dit staat voor de antenne winst 2 dBi.
  3. Klik op "ok".
  1. Om de naam te veranderen van de wlan1 klik terug op "wireless" in het hoofdvenster.
  2. Bij het tabblad "general" geef de wlan1 interface de naam wlan-ap.
  3. Klik op "ok".

Block externe DNS aanvragen: zeer belangrijk!

  1. Klik in het hoofdvenster op "IP".
  2. Vervolgens op "Firewall".
  1. Klik op het blauwe kruisje.
  2. Bij "Chain" selecteer "input".
  3. Bij "Protocol" selecteer "udp"
  4. Vul zowel bij "Src" als bij "Dst" port 53 in.
  5. Klik vervolgens op het tabblad "Action".
  1. Selecteer vervolgens "drop".
  2. Klik op "Ok".

Basis firewall filter rules 

Dit is vervolgens de basis firewall van Mikrotik, doch ik heb deze aangepast aan deze configuratie.
Wil je deze inladen op je Mikrotik RB962uiGS-5HacT2HnT router dat kan je deze zodoende kopieren en plakken in het terminal venster.

/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface=!wlan-wan
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new out-interface=wlan-wan

Het resultaat

Eens je de wireless interface hebt ingeschakeld zie je vervolgens op de PC of laptop de SSID verschijnen.

Geef je WPA2 sleutel in dat je met de security profile hebt aangemaakt en verbind vervolgens met de Telenet Homespot.

Zo open zodoende je internet browser en je zal vervolgens het inlogscherm van de TELENET HOMESPOT te zien krijgen.
Log in met je gebruikersnaam en paswoord van Telenet.

Ten slotte

Je hebt zodoende het voordeel dat je vervolgens met meerdere toestellen op het internet kan.
Zowel door middel van het aangemaakt accespoint als met de 5 ethernet interfaces.

Dat bied je zodoende veel voordelen op, doch hou de kleine antenne winst in gedachten.
Deze configuratie is geschikt alleen als de Telenet Homespot niet al te ver is verwijderd van je locatie.
 
Dit was wat betreft de mikrotik verbind met telenet homespot configuratie.

Veel plezier met je router!