Deel dit onderwerp alstublieft!

Verbinden met een jachthaven hotspot

Verbinden met een jachthaven hotspot is niet zo eenvoudig. Je hebt met een paar problemen te kampen omdat je boot op het water ligt.
Daarom is verbinden met een jachthaven hotspot een grote uitdaging. Dit omdat de antenne op het jacht niet stil staat tegenover de wifi hotspot.
Daar de boot of jacht op het water schommelt kan het zijn dat de verbinding problemen geeft. Dit kan leiden tot grote frustraties en teleurstellingen. Doch ik doe een poging om je hiermee te helpen. Daarom schrijf ik deze uiteenzetting en heb ik tutorials op video's gemaakt om je door dit probleem te loodsen.
Doch verbinden met een hotspot vanop een boot is en blijft een uitdaging. Verlang niet dat je resultaten zal behalen zoals je met een vaste antenne zou hebben. Het voortdurend bewegen van het jacht blijft nefast voor een wifi verbinding met de jachthaven hotspot. Gedenk dat wifi zeer grillig is en dat je soms moet experimenteren.

verbinden met een jachthaven hotspot

Wat zijn zoal de problemen bij het verbinden met de jachthaven wifi hotspot

  • Zoals al aangehaald schommelt het jacht of de boot op het water waardoor de wifi verbinding onstabiel en soms gaat wegvallen.
  • De wifi antenne op het jacht mag geen zijn met een smalle stralingshoek waardoor er meer storingen worden opgevangen. 
  • Er moet een LoS zijn tussen de jachthaven hotspot en de antenne op het jacht. Bekijk ook deze blogpost over point to point links. 
  • De antenne moet nog steeds draaibaar zijn omdat je bij een andere jachthaven naar de jachthaven hotspot moet kunnen uitrichten. 

Oplossingen die je kan gebruiken om verbinding te maken met de wifi jachthaven

  • Gebruik een antenne met een bredere stralingshoek om het signaal van de jachthaven wifi te blijven bereiken. 
  • Verbind deze wifi antenne met een netwerkkabel en trek deze tot in de kajuit om daar te verbinden met een draadloze router.
  • Maak gebruik van een 3 of 4 G USB-modem als backup internet verbinding en dit door een failover techniek. 
  • In deze uiteenzetting gebruik ik een Mikrotik router en twee wifi antennes één van Ubiquiti en één van Mikrotik als demonstratie.  

Bruikbare router en de aanbevolen wifi antennes

Hierboven zie je de aangewezen wifi antennes of beter gezegd CPE's wat staat voor Customer Premises Equipment. Denk wel aan de bredere stralingshoek.
In de eerste video bespreek ik de problemen en waar je dient op te letten bij het verbinding maken met de jachthaven hotspot. 
In een andere tutorial bespreek ik hoe te verbinden met een camping hotspot maar daar maak ik gebruik van wifi antennes met een smalle stralingshoek omdat de antenne vast staat op een paal of op een dak van een caravan. Hier kunnen we deze situatie NIET toepassen omwille van het schommelen van het jacht of boot.
Op deze manier kan de jachthaven wifi moeilijker worden verwezenlijkt en ga ik op zoek naar oplossingen voor dat probleem.

Verbinden met een jachthaven hotspot wat zijn de mogelijke problemen

Nog een probleem bij het verbinden met een jachthaven hotspot is dat de hotspot geen verbinding maakt. De hotspot weigert te verbinden met een extra CPE uit veiligheid overwegingen. En dit kan soms roet in het eten gooien. Ik kan dus niet verantwoordelijk worden gesteld als de wifi link niet tot stand kan worden gebracht.
Een ander probleem met het verbinden met een jachthaven hotspot is het niet kunnen verbinden door een technische beperking van de wifi techniek. 
Dit komt omdat de wifi techniek beperkt is tot 3 adressen. Een vierde adres kan een wifi link niet begrijpen. Dit is bij alle wifi cliënts beperkt.

verbinden met een jachthaven hotspot

Configureren van een Mikrotik Groove of SXT als CPE

Deze video laat je stap voor stap zien hoe je de configuratie moet gaan uitvoeren op de Mikrotik Groove. Doch deze kan evenzo worden geconfigureerd op een SXT met een brede stralingshoek. Op de Mikrotik Groove wordt er een rondstralende antenne gemonteerd en werkt op de 2.4 GHz. frequentie. Deze word dan later aangesloten door een netwerkkabel op de  ether5 interface van de Mikrotik router. De netwerkkabel moet in dit geval weerbestendig zijn. Zie deze uiteenzetting over netwerkkabels.

OPGELET! Alle video's hier getoond volgen elkaar op. Het is dus zeer belangrijk dat je de tutorials volledig uitkijkt zodat je daarna nog mee kan met de andere tutorials. Je kan wel een keuze maken in de configuratie van de Ubiquiti of de Mikrotik toestellen. Zo krijg je een beter beeld hoe te verbinden met een jachthaven hotspot. Ik wens je alvast veel kijk en configuratie plezier toe.

Configureren van een Ubiquiti Nanostation of Bullet als CPE om te verbinden met de jachthaven hotspot

Ik configureer hier ook een Ubiquiti Nanostation om als CPE te verbinden op de wifi jachthaven. Doch kan deze tutorial ook worden gebruikt voor andere Ubiquiti Airmax toestellen zoals de bullet. Hier kan je dan een rondstralende antenne gaan op monteren maar deze word het best gebruikt als je in een weinig bevolkte jachthaven ligt.

OPGELET! Alle video's hier getoond volgen elkaar op. Het is dus zeer belangrijk dat je de tutorials volledig uitkijkt zodat je daarna nog mee kan met de andere tutorials. Je kan wel een keuze maken in de configuratie van de Ubiquiti of de Mikrotik toestellen. Zo krijg je een beter beeld hoe te verbinden met een jachthaven hotspot. Ik wens je alvast veel kijk en configuratie plezier toe.

De Mikrotik router configureren als draadloze router en verbinden met de reeds geconfigureerde CPE

Deze tutorial zal stap voor stap tonen hoe je deze Mikrotik router moet gaan configureren. Niet op een oogwenk gedaan, wel in duidelijke taal en goed uitgelegd.
De uiteenzetting zal in een komende tutorial nog uitgebreid worden met het configureren van een failover met behulp van een 3 of 4 G USB-dongle.
Ik hoop van ganser harte dat ik jullie goed op weg kan helpen en dat je nu te weten bent gekomen waarom het niet evident is om te verbinden met een jachthaven hotspot. De wifi heeft grillen omdat de frequenties rechtlijnig zijn. Een verkeerde opstelling kan al leiden tot problemen om te verbinden met de wifi jachthaven infrastructuur. Daarom geef ik een goede raad mee om soms de antenne op je jacht of boot wat te verplaatsen als je geen goede wifi verbinding hebt.

Zodra de volgende tutorial afgewerkt is komt die hier online. Kom deze pagina dus regelmatig bezoeken of schrijf je in op de nieuwsbrief van WirelessInfo.be.

Deze bovenstaande tutorial is een vervolg op de Mikrotik router configuratie hier ook te vinden op deze pagina. Hier creëer ik een internet failover als de jachthaven hotspot uitvalt dat de 4G verbinding overneemt. Dit doe ik door middel van netwatch en scripts. De gebruikte IP-adressen zijn door jullie aan te passen en zijn afhankelijk van de jachthaven hotspot en het abonnement van je 3 of 4 G.
Ik wens je veel configuratie genot met het samenstellen en het configureren van deze jachthaven oplossing. Netwerken zijn soms grillig en staan niet toe dat er soms verbonden wordt met twee toestellen (lees de wireless bridge en de router) Indien dit zich voordoet mag je me daarvan zeker op de hoogte brengen.

Aanvullende scripts en de volledige firewall kan je hier onderaan vinden

/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

Verwijder de door mij aangemaakte firewall rules in "IP" "FIREWALL" "FILTER" Open "new terminal" en plak deze firewall rules in het new terminal venster.
Mijn firewall rules waren niet volledig doordat op het einde van de Mikrotik router steeds een drop al het andere verkeer moet staan.

Netwatch scripts voor 4G failover

#ISP1

ip route disable [find dst-address=0.0.0.0/0 gateway=10.98.213.20]
/ip firewall connection remove [find]
------------------------------------------------------------------
ip route enable [find dst-address=0.0.0.0/0 gateway=10.98.213.20]
:log warning "ISP1 is up"

#ISP2

ip route disable [find dst-address=0.0.0.0/0 gateway=192.168.8.1]
:log error "ISP2 is down"
/ip firewall connection remove [find]
-----------------------------------------------------------------
ip route enable [find dst-address=0.0.0.0/0 gateway=192.168.8.1]
:log warning "ISP2 is up"

Vergeet niet het IP-adres van de gateway te wijzigen naar de netwerk eigenschappen waar je bent mee verbonden. Dit script is alleen nodig indien je een 4G failover wilt aanmaken. Anders is deze totaal nutteloos en kan voor problemen gaan zorgen. Ik hoop dat alles goed lukt en indien je een vraag hebt hoor ik dat graag van je.

Opgelet! 
Sommige hotspots aanvaarden NIET dat je een verbinding maakt door middel van een extra antenne.
Daardoor kan het zijn dat je geen verbinding kan maken. Dit is afhankelijk hoe de hotspot is ingesteld.
Dit voorkomt dat er misbruik kan worden gemaakt van de hotspot.
Bij de Mikrotik CPE's gebruik eerst station-pseudobridge om MAC-NAT te gebruiken.

Indien je een Telenet klant bent kan je steeds proberen met het inloggen met Telenet WiFree ik heb daar ook een tutorial over gemaakt. Indien iets niet lukt mag je me dit steeds melden. Op deze manier kan ik mijn website doeltreffender maken. Deze is namelijk gericht op het mensen helpen op allerlei netwerk gebied.

Steun WirelessInfo.be met een kleine bijdrage

Om de hosting en andere kosten te helpen dragen kan je steeds een kleine bijdrage schenken.

Help me om mijn website verder uit te breidden en nog meer tutorials te kunnen aanbieden.
Met dank.

Please follow and like us:

Deze website maakt gebruik van cookies. Door deze site te blijven gebruiken, accepteert u het gebruik van deze cookies.